Back to overview
Dashboard unavailable since last week
Apr 1, 2024 at 4:16pm UTC
Affected services
BOT
Resolved
Apr 2, 2024 at 2:26pm UTC
Hello there,
It was work now the bot KFA!
Let me know i f there are any problems again : riftix11@gmail.com
Thanks
Affected services
Created
Apr 1, 2024 at 4:16pm UTC
Dashboard was unavailable since the 16/03/2024
I'll inform you when it back
thanks
Affected services